Se rendre au contenu

IFS NS3552-8P-2S-V2 - 8 + 2 industrial Gigabit, Managed PoE+ switch

https://www.mcdservices.be/web/image/product.template/1638505/image_1920?unique=6156df3

1.719,62 € 1719.62 EUR 1.719,62 €

1.719,62 €

Not Available For Sale

  • Couleur
  • Marque
  • Environnement

Cette combinaison n'existe pas.

Couleur: Noir
Marque: IFS
Environnement: Intérieur

Conditions générales
Garantie satisfait ou remboursé de 30 jours
Expédition : 2-3 jours ouvrables

Product overview

The IFS® NS3552-8P-2S-V2 is an Industrial Gigabit PoE+Managed Switch equipped with 8 x 10/100/1000Mbps RJ45 ports with PoE+ (30 W) capabilities and two 100/1000Mbps SFP (fiber) uplink ports. These are fully managed Layer 2+ switches providing a robust industrial hardened design that provides for rapid operational recovery in the event of a network or power system failure.

Management in TruVision® Navigator

The NS3552-8P-2S-V2 simplifies management of your IP video system by providing integration into TruVision Navigator 8.0 and above. The NS3552-8P-2S-V2 can provide information to TruVision Navigator such as ONVIF lables of cameras, bandwidth usage per port and POE power control making installation and management IP Video systems simpler and effortless.

Robust hardened design

With an IP-30 rated enclosure, IFS Industrial Gigabit Managed Switches provide a high level of immunity against electromagnetic (EMI) and radio-frequency (RFI) interference typically found in industrial environments. This series of switches comply with IEC60068-2-xx standards for free-fall, shock, and vibration and operate in -40 to 75°C temperatures found in difficult environments such as plant floors or in curbside traffic control cabinets.

Industrial-grade network redundancy and recovery

These switches not only incorporate the industry standard Rapid Spanning Tree Protocol (IEEE 802.1w RSTP), but also an advanced Industrial Fail-Safe (IFS) technology accommodating multiple redundant ring topologies and improved network recovery time of less than 20 ms. The switches incorporate a redundant power supply system to further enhance network reliability and uptime. Ideal for use in implementing highly fault-tolerant ring and mesh network architectures, these switches are well suited for harsh environments such as industrial security, factory automation and intelligent transportation systems (ITS).

Key features:

  • 8-port 10/100/1000Base-T with PoE+
  • 2-ports SFP (fiber) 100/1000Base-X
  • Full support in TruVision Navigator 8 and above
  • High-performance Switch Architecture
  • Up to 20 Gbps non-blocking switch fabric
  • 9K bytes Jumbo frame support
  • 8K MAC address table, automatic source address learning and ageing
  • IGMP (v1/v2/V3) Snooping, up to 255 multicast Groups with IGMP Querier mode support, and MLD (v1/v2) Snooping, up to 255 multicast Groups with MLD Querier mode support
  • VLAN Support - up to 255 VLANs groups out of 4094 VLAN IDs, MVR (Multicast VLAN Registration), Voice VLAN, MAC-Based VLAN, Protocol-Based VLAN
  • Quality of Service (QoS), 802.1p priority, 802.1Q VLAN tag, DSCP/TOS field in IP Packet
  • IEEE 802.3ad LACP / Static Trunk, Supports 5 groups of 8-Port trunk support
  • Advanced Security
  • MAC Filtering and Source IP/MAC address port-binding
  • Complies with IEEE 802.3af / IEEE 802.3at Power over Ethernet / End-Span PSE and up to 8 IEEE 802.3af / 802.3at devices powered
  • Circuit protection prevent power interference between ports
  • Robust Hardened Design
  • IP30 metal enclosure, DIN Rail and Wall Mount Design
  • Wide operating temperature range of -40 to +75ºC

Technical specifications:

General
Fast ringYes (ERPS)
Storm controlBroadcast, Multicast, Unicast
Security802.1x, ACL, RADIUS, Source MAC / IP address binding, TACACS+
DHCP snoopingYes
Fault relay outputYes, with 2x digital inputs and <n>2x digital outputs
Category
CategoryIndustriel
ManagementManaged
ManagedYes
PoEYes
Physical ports
No. of ports8
Port typeGig
SpeedGigabit
PoE / PoE+8 port PoE/8 port PoE+
Fiber port2
Supported SFPsS20/S25 series, S30/S35 series
SFP speed100/1000
10/100/1000Base-T Ports8 RJ-45 ports
SFP/Mini-GBIC Slots2 SFP/Mini-GBIC Slots - 100Base-FX/BX/LX and 1000Base- SX/BX/LX/LHX/ZX SFP transceiver compatible
Port ConfigurationAuto MDI/MDI-X
Port SpeedAuto-negotiate
Switch performance
Switch fabric20 Gbps
Throughput (Mpps)14.88
Mac table8 K
Jumbo frame support9 K
Layer 2 Functions
Management interfaceConsole, Web, Telnet, SNMP 1,2,3, SSH/SSL secure access
IGMP snooping255 Group, Snooping v1, v2, v3
IGMP queryYes
VLAN, QoS256, yes
Access control list123 entries
Management InterfaceConsole, Telnet, SSH, SSL, Web Browser, SNMPv1, v2c and v3
Port ConfigurationPort enable/disable; Auto-negotiation; 10/100/1000 Mbps full and half duplex mode selection; Flow Control enable/disable; Bandwidth control on each port
Port StatusDisplay each port’s: speed duplex mode, link status, flow control status, Auto negotiation status, trunk status
Port MirroringTX/RX/Both; 1 to 1 monitoring
Bandwidth ControlBandwidth control per port: Ingress: 500 Kb to1000 Mbps, Egress: 500 KB to 1000 Mbps
VLANIEEE 802.1q tagged-based VLAN; Port-based VLAN; Q-in-Q tunneling; Up to 255 VLANs groups; Private VLAN, MAC-Based VLAN, Protocol-Based VLAN, Voice VLAN, MVR (Multicast VLAN Registration)
Link AggregationIEEE 802.3ad LACP / Static Trunk, Supports 5 groups of 8-Port trunk support
Quality of Service (QoS)Traffic classification based, Strict priority and WRR; 8-level priority for switching - Port Number - 802.1p priority - 802.1Q VLAN tag - DS/TOS field in IP Packet
Multicasting/IGMPIGMP (v1/v2/V3) Snooping, up to 255 multicast Groups with IGMP Querier mode support, MLD (v1/v2) Snooping, up to 255 multicast Groups with MLD Querier mode support
Access Control ListIP-Based ACL/MAC-Based ACL 256 entries
SNMP MIBsRFC-1213 MIB-II; IF-MIB; RFC-1493 Bridge MIB; RFC-1643 Ethernet MIB; RFC-2863 Interface MIB; RFC-2665 Ether-Like MIB; RFC-2737 Entity MIB; RFC-2618 RADIUS Client MIB; RFC-2933 IGMP-STD-MIB; RFC3411 SNMP-Frameworks-MIB; IEEE802.1X PAE; LLDP; MAU-MIB
IEEE PoE StandardIEEE 802.3af/IEEE 802.3at Power over Ethernet/PSE
Maximum Devices8
Output Power (per-port)Per Port 56 VDC, 350 mA. Max. 15.4 W (IEEE 802.3af), Per Port 56 VDC, 590 mA. Max. 30 W (IEEE 802.3at)
Electrical
PoE power budget260 W
Redundant powerYes
Power supply type12 to 48 VDC
Power consumption320 W
Physical
Physical dimensions152 x 107 x 72 mm<br>6 x 4.21 x 2.83 in.
Net weight1.684 kg
ColourBlack
MaterialMetal
Mounting typeDIN-rail, Wall mount
StackableNo
Environmental
Operating temperature-40 to +75°C
Storage temperature-40 to -85°C
Relative humidity0 to 95% noncondensing
EnvironnementIndoor
IP ratingIP30
Regulatory
IEC standardIEC60068-2-27 (shock), IEC60068-2-32 (free fall), IEC60068‑2-6 (vibration)
Regulatory StandardsFCC Part 15 Class A, CE
IEEE Standards (1)IEEE 802.3 10Base-T; IEEE 802.3u 100Base-TX/100Base-FX; IEEE 802.3z Gigabit SXBX/LX/LHX/ZX; IEEE 802.3ab Gigabit 1000T; IEEE 802.3x Flow Control and Back pressure;IEEE 802.3ad Port trunk with LACP; IEEE 802.1d Spanning tree protocol
IEEE Standards (2)IEEE 802.1w Rapid spanning tree protocol; IEEE 802.1s Multiple spanning tree protocol; IEEE 802.1p Class of service; IEEE 802.1Q VLAN TaggingIEEE 802.1x Port Authentication Network Control; IEEE 802.1ab LLDP
RFC StandardsRFC 768 UDP, RFC 793 TFTP, RFC 791 IP, RFC 792 ICMP, RFC 2068 HTTP, RFC 1112 IGMP Version 1, RFC 2236 IGMP Version 2
IEC StandardsIEC60068-2-32 (Free fall), IEC60068-2-27 (Shock), IEC60068-2-6 (Vibration)
Switch performance
Switch ArchitectureStore-and-Forward
Switch Fabric20 Gbps non-blocking
Switch Throughput14.8 Mpps @64 bytes
Mac Address Table8K entries
Share Data Buffer4 Mbit
Jumbo Frame Size9 Kbyte
Flow ControlBack pressure for Half-Duplex, IEEE 802.3x Pause Frame for Full-Duplex
LED Indicators & Switch
PowerOn/Green
10/100/1000Base-T Ports10/100/1000 LNK/ACT - Green
100/1000 Base-X/SFP Ports100 LNK/ACT - Green; 1000 LNK/ACT - Green
FAN(s)Alarm/Green
Reset ButtonSystem reboot: push and hold <5 sec.; Factory Default: push and hold > 5 sec.
Electrical & Mechanical
Power Input 148 VDC
Power Input 248 VDC
Electrical Fast Transient (EFT)Protection6 kVDC
Power and Alarm FaultConnector6-pin removable screw terminal
Alarm Fault Relay1 A @ 24 VDC
Accessoires
SFP (100 Mbps)S25 Series (wide-temp)
SFP (1000 Mbps)S35 Series (wide-temp)

Documentation : Fiche technique (FR) · BIM 3D model (FR) · Fiche technique (EN) · Quick installation guide (EN) · BIM 3D model (EN)